[Zbarw-devel] initial resolution handling, naming of variables/types
that's great that you've taken care about handling the initial
resolution! I thought about that initially, but there wasn't
any urgent need and no time.
so I'm happy to see this feature living!
now, the only thing that I would change is the naming of some
types/variables. I don't see any advantage in shortening the word
so, I personally would find it much more readable and clearer when
'def_res' would be named 'default_resolution', 'resol_t'
'resolution_t' (and other forms containing 'resol'), 'ind_best'
'idx_best'. also 'struct_null' really should be 'is_struct_null'.
I guess that you have a different opinion about this matter but I'm
sure that we find again a common denominator :)